Faro Scene - nach Update fehleranfälliger

5 Beiträge / 0 neu
Letzter Beitrag
Ph. Janka
Offline
Last seen: vor 1 Woche 3 Stunden
Beigetreten: 05.05.2017 - 10:18
Faro Scene - nach Update fehleranfälliger

Hallo zusammen,

wir haben vor Kurzem das Update auf Scene 2018.xx durchgeführt und einige Projekte damit gemacht. Aber immer öfter festgestellt, dass es nicht dem entspricht, was wir bis dato gerechnet haben (Genauigkeit bei C2C-Stationierung, Zuverlässigkeit der "Ampelanzeige"). Einzig die Berechnungen liefen schneller...

Ein Projekt wurde jetzt mit Version 2018.xx und Version 7.xx berechnet. Und siehe da, die Ergebnisse sprechen eindeutig für die ältere Version.
Haben direkt das Downgrade durchgeführt und fühlen uns damit wesentliche sicherer was die Berechnungsgenauigkeit und Zuverlässigkeit der Angaben betrifft.

Hat das Problem noch jemand? Was haben Faro verändert? Schneller geht es ja, aber dafür ungenauer...können wir natürlich nicht gebrauchen

Freue mich auf Feedback

Schöne Grüße!
Philipp Janka

Forum Schlüsselworte: 
Eric_Bergholz
Offline
Last seen: vor 1 Stunde 56 Minuten
Beigetreten: 18.11.2008 - 22:17
FARO Scene 2018 Probleme

Hi,

wir sind da auch immer etwas vorsichtig mit den neuen Versionen. Wir haben bisher nur einen kleinen Datensatz mal bearbeitet und da ist uns noch nichts aufgefallen.

Wir habt Ihr die Ergebnisse verglichen, gab es Referenzpunkte oder habt Ihr dies rein optisch gemacht ? Wäre natürlich fatal, wenn da unterschiedliche Ergebnisse rauskommen.

Wobei dies theoretisch vorstellbar ist. Wenn z.B. die Rechenalgorithmen umgestellt wurden, könnte da natürlich etwas anderes rauskommen. Daher verwenden wir bei komplexen Projekten auch eher die guten alten Passmarken. Da kann man den Rechenweg nachvollziehen.

..Eric

Eric Bergholz
Laserscanning Europe GmbH

Ph. Janka
Offline
Last seen: vor 1 Woche 3 Stunden
Beigetreten: 05.05.2017 - 10:18
Hallo,

Hallo,

die Überprüfung bzw. Vergleich war rein optisch. Hauptproblem ist z.B. die Angabe im ScanManager: Ampel ist grün und der Mittelwert der Spannungen bei 2-3mm, aber bei genauerer Betrachtung sieht man (spätestens in PointCab), dass Mauern nebeneinander liegen (bis zu 4cm). Und auch bei anderen Projekten war das so. Die Spannungswerte sind gut, aber tatsächlich passt es nicht. Solche Fälle hatten wir bei der Version 7.xx extrem selten, bei der 2018er Version (zu) oft.

Bei unserem Beispielprojekt (Turnhalle einer Grundschule, nicht wirklich komplex, 30 Standpunkte) kamen tatsächlich unterschiedliche Ergebnisse raus. Die Verbindung Innen-Aussen wurde anders berechnet und wir hatten einen Versatz an den Fenstern.

Grüße
Philipp

Eric_Bergholz
Offline
Last seen: vor 1 Stunde 56 Minuten
Beigetreten: 18.11.2008 - 22:17
Scene 2018

Hallo Philipp,

bzgl. der Anzeige. Bei C2C werden ja Mittelwerte verwendet. D.h. wenn 29 Scans sehr gut passen und 1 Scan dann nicht, weil er vielleicht eine zu geringe Überlappung hat, kann die Standardabweichung auch noch im mm Bereich liegen. Wir haben diesen Effekt auch schon in anderen Softwarepaketen gesehen. Das ist auch ein Grund, warum ich persönlich C2C nicht so sehr mag, wobei beim Scannen einer großen Turnhalle, die Ergebnisse sehr genau sein können (wegen der sehr hohen Überdeckung). Man sagt eigentlich, dass ab 60% Überdeckung sehr stabile Ergebnisse herauskommen. Auf jeden Fall spielt die Aufnahmegeometrie immer eine sehr große Rolle bei der Cloud2Cloud Stationierung.

Wir werden eure Anmerkungen / Erkenntnisse mal mit eigenen Datensätzen nachprüfen. Wir haben auch bei FARO nachgefragt, ob da Änderungen in der Registierung vorgenommen wurden. Ist zu vermuten, wenn die Registierung jetzt schneller geht. Soweit sind uns erstmal keine Probleme bei anderen Kunden bekannt. Melden uns, sobald wir mehr wissen.

..Eric

Eric Bergholz
Laserscanning Europe GmbH

Ph. Janka
Offline
Last seen: vor 1 Woche 3 Stunden
Beigetreten: 05.05.2017 - 10:18
das kennen wir natürlich auch

das kennen wir natürlich auch. ;-) Aber die Scans liegen nebeneinander und sind gut berechnet...
was uns noch aufgefallen ist. Des Öfteren wird das WebShare fehlerhaft erstellt (Graustufenansicht fehlt, wurde aber aktiviert)... woran das liegt, können wir uns auch nicht erklären